[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Can't specify modelines in 4.0.1



There are two links to modline generators in the wiki

http://www.k12ltsp.org/phpwiki/index.php/Technical%3AModeline%20Calculators

I found the second link to be better. Plus, it gives you the hsync and vsync. 
But I also had a problem. What ever I tried I could not increase my refresh 
rate above 75hz vertical even though the video cards and monitors could 
definitely handle 85hz. So I settled with 75. 
I never had the parse error though. Try to mimick the format of the lines 
already there (in lts.conf) and hit enter after the new modline. Make sure 
all other ones are #'ed out.

Robert Arkiletian

On Saturday 12 June 2004 10:32 am, Caleb Wagnon wrote:
> Not knocking the produce itself...but I never made the move to the ltsp 4x
> series because I've never gotten it to work with any of my hardware here.
> I'm giving Fedora a shot at redemption and playing with 4.0.1.
>
> I have *got* to specify the modelines for these proprietary thinknic
> monitors or they won't work. Whenever I add my line it gripes about a parse
> error way on down in lts.conf. (my addition may be around line 9 but the
> parse error is somewhere further down). No matter what I do nothing works
> until I remove the modelin addition. Here is my addition:
>
> X_MODE_0           = "800x600" 60.21 800 840 1040 1120 600 602 614 640
>
> I think Jim tried to help me out with this before and told me my parse
> problems were with the changover and quotation mark usage. However, I never
> could get this line to work and thus had to move to WBEL and old school
> ltsp. I'm hitting this again to see if someone can help me figure this out.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]