[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Monitor Problems



Jim,

rpm -qa | grep ltsp_kernel
  ltsp_kernel_i386_pxe-3.0-13.k12ltsp.1.4.0
  ltsp_kernel_i386-3.0-13.k12ltsp.1.4.0

I have been updating on a regular basis. (I think I am current) I have been trying to solve this by passing the vga=0x??? option to the kernel also. I've tried several options but no luck yet.

Lewis

On Jun 15, 2004, at 5:37 PM, jam mcquil com wrote:

Lewis,

Which LTSP kernel are you running ?

The kernels from packages before ltsp_kernel-3.0.15 (2.4.24-ltsp-4) had
an experimental Trident frame buffer driver compiled in.  The T-150
has a Trident video chipset.

The 2.4.24-ltsp-4 kernel (in the 3.0.15) ltsp_kernel package doesn't
include that trident framebuffer driver, and should work fine.

you can get the latest kernel from the Ltsp.org download page.

Jim McQuillan
jam Ltsp org



On Tue, 15 Jun 2004, Lewis Holcroft wrote:

Has anybody worked with the "Gateway FPD1530" flat panel monitor?

I wanted to set up telnet on screen 2 but the screen draws for a split
second then gone. It does this every 5-8 seconds.

X looks beautiful.

I'm using 4.0.1 and LTSP150 thin clients. These monitors have several
modes and they auto-config (very annoying at times) 1024x768 is the
preferred mode listed in the manual. (which provides little other
information)

Any help would be appreciated.


---------- Lewis Holcroft System Administrator Physician's Computer Company 1 Main Street, Suite 7 Winooski, VT 05404 www.pcc.com


_______________________________________________ K12OSN mailing list K12OSN redhat com https://www.redhat.com/mailman/listinfo/k12osn For more info see <http://www.k12os.org>



_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]