[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Re: 1st try samba/ldap = (missing perl Net::LDAP and perl Net::LDAP::LDIF)



Petre,

I came across the same rpms as Rolf mentioned. They installed and all is
well. But I know others have installed with out using the rpms from that
site. I'd rather stay within Fedora and will look into this before I
move over to a production server.


-john
------------



> ------------------------------
> 
> Message: 3
> Date: Fri, 18 Jun 2004 10:28:52 -0500
> From: Petre Scheie <petre maltzen net>
> Subject: Re: [K12OSN] 1st try samba/ldap = (missing perl Net::LDAP and
> 	perl	Net::LDAP::LDIF)
> To: "Support list for opensource software in schools."
> 	<k12osn redhat com>
> Message-ID: <40D30A34 4010204 maltzen net>
> Content-Type: text/plain; charset=us-ascii; format=flowed
> 
> I'm having a similar problem getting the LDAP module in Webmin to work.  When I 
> click on the icon for LDAP management, it says the Net::LDAP Perl module is not 
> installed.  I click on the link to download and install it, and that seems to go 
> okay--some of the optional modules fail, but the core perl::ldap succeeds.  But 
> when I try the LDAP manager in Webmin again, I get the same error.  I tried to 
> 'yum install perl-LDAP' but it said it couldn't find any such package.
> 
> Petre
> 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]