[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Re: Too upgrade to Fedora Core 2 thats question



Glen,

I must defer to the experts on this one. I'll need to read up on this
printing issue.

John

---------------------------------------------------------------


John,

One thing I noticed when installing the Redhat ES is it is using
openldap version 2.0.27-11 which if I am not mistaken based off 1.X Ldap
instead of 2.0.  How does this effect Samba?  Redhat wants a clean
install of the ES version which I am not against, but I have my Samba
server upgraded to 3.04 and what comes with ES is only 3.02E.  Hopefully
this version is patched for the printing issue in Samba 3.02 that is the
reason I am running 3.04 beside the security patch.  I feel to migrate
my settings to a new server that I will have to upgrade Samba 3.04 to
successfully migrate my users and groups that in Samba. 

Thanks,
Glenn



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]