[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Re: cannot get machine booted



the terminals should work with 16MB RAM but they will be slow and prone to 
restart themselves seemingly at random.

I was running one of those Compaq all-in-one units with 8MB RAM.  It would 
run about 5 minutes and restart X.  Upped it to 16MB and it mught go 15 
minutes to an hour.  Bumped it to 24MB and it works very reliably with 
that. . .

DS


On Fri, 25 Jun 2004, Jimmy Schwankl wrote:

> On Jun 25, 2004, at 11:35 AM, Dale Harkness wrote:
> 
> > i have a few IBM PC 340 desktops that have onboard video cards (Cirrus 
> > Logic), about 16 MB of Ram, and about 3 GB of HD space.  naturally 
> > being such a slow machine i wanted to use this for LTSP, so i slapped 
> > in a bootable NIC from Intel Pro 100.  when i try to take this machine 
> > onto LTSP it gets to the spot where it is starting XFree86, then just 
> > sits there and does nothing.  no error message on screen or anything.  
> > i have let it go for a while and it does not proceed.  i thought maybe 
> > it might be the onboard video, so i slapped in a PCI based video card, 
> > but same thing happens there too.  is the IBM PC 340 just not going to 
> > work, i have tried 2 or 3 and none seem to work.
> >
> 
> Dale,
> 
> I've heard of people having problems getting things to work with only 
> 16 MB of RAM, especially with the newer versions of K21LTSP.  Try 
> adding some RAM (32 MB min.) and see what happens.
> 
> Peace,
> Jimmy Schwankl
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 

-- 
Doug Simpson
Technology Specialist
DeQueen Public Schools
DeQueen, AR 71832
simpsond leopards k12 ar us
XP is the biggest thorn in my side since Saddam Hussein!
Tux for President!



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]