[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] RE: K12OSN Digest, Vol 4, Issue 120



Message: 4
Date: Sun, 27 Jun 2004 10:30:58 -0500
From: Liam Marshall <lsrpm mts net>
Subject: Re: [K12OSN] Help a newbie, too many variables...
To: "Support list for opensource software in schools."
	<k12osn redhat com>
Message-ID: <opr99epwgnc44lx2 localhost>
Content-Type: text/plain; format=flowed; charset=iso-8859-15

snip
>
> Carl Keil wrote:
>
>> Hi,
>>
>> I got back from freegeek with my $20 thin client guinea pig.  It's a
>> gateway
>> e-1000.  I looked online and the NIC is 10/100, and supports PXE
>> booting.
>> 128megs of ram.  P233.
>>
>> So, now I'm trying to get my k12ltsp 4.0.1 install working properly.  At
>> first it wasn't getting an IP addy.  But now it is but the next line on
>> the
>> bootup screen stalls at
>> It says:
>>
>> PXE-EA1:  No PXE Server found, using standard boot file.
>>
>> tftp . . . .  (and those dots take forever to appear).
>>
>> Then it says.
>> TFTP open timeout.
>> TFTP open timeout .
>> Exiting PCNet-FAST PXE
>>
>> I've gone over dhcpd.conf and lts.conf till I'm blue in the face.  I'm
>> pointing to a real kernel, etc.  But it's not even doing the tftp dance
>> at
>> all.
>>

I got the exact same thing while using an IBM 300PL.  I did my homework
and discovered this was the version Computers for Schools had that worked
with Linux TSP.

I got 30 of them and decided to test them.  First 4 worked like a charm
next 4 got the exact same messages you got.  Exactly.

But the machines were or appeared to be identical.?????

To make a long agravating story short I ended up comparing the BIOS
revisions.  Uniformly the ones that did not work had a BIOS revision date
of 1998 or older, while the ones that worked had revision dates of
07/17/2000

check the bios date and look for a BIOS flash update.  When I downloaded
the latest for the 300PL's that did the trick and got rid of the error

good luck


~~~~~~~~~~~~~~~~


Hey,

Thanks for steering me in this direction.  Makes me feel a little stupid for
retyping the same things 40 times in my conf files.  Anyway, I have a
question.  Can I avoid the whole BIOS flashing business if I'm willing to
pay $10 for a new NIC?  Or does the problem lie in the mobo.

ck







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]