[K12OSN] strange install error

Joe Guenther jguenther at chinooksedge.ab.ca
Thu May 6 14:33:23 UTC 2004


you are so WONDERFUL!  Thanks for the tip.  That was a real show-stopper.
And I was so tired last night ... down on this thing till midnight... It
worked with the older version 3.1.2 (Redhat 9), and with WBEL but would NOT
go with Fedora.  Your tip saved the day. SO let the games begin!

Now to get my Adaptec SATA adapter to work in this darn thing..... :-(

but at least the install to a normal IDE drive works.  I can get on with the
configuration and setup.

MANY thanks

On Wed, 2004-05-05 at 23:29, Joe Guenther wrote:
> I am installing a new server and I continually get this error while
> installing K12LTSP..
> "An error occurred transferring the install image to your hard drive. You
> are probably out of disk space."
> I have tried my K12LTSP 4.0 and the 4.0.1 CDs.  This error does NOT occur
> when installing WBEL.  There is one hd ... a 20Gb Seagate IDE.
> not sure what is going on...

Have you tried either:
linux cddma
linux allowcddma
at the boot prompt of the install disk?

  Les Mikesell
   les at futuresource.com

K12OSN mailing list
K12OSN at redhat.com
For more info see <http://www.k12os.org>

More information about the K12OSN mailing list