[K12OSN] AC97 audio

Bert Rolston bert.rolston at clear.net.nz
Wed May 12 01:29:09 UTC 2004

Thanks David,

Weird thing. I've tried runninglscpi & modprobe (su root) and neither of
those commands works.



Tried to find modprobe, no joy.

I've got to ask myself, "WASSUP?"

Oh joy.

Better do some paying work.


On Wed, 2004-05-12 at 12:33, David Trask wrote:
> I did some googlin' and found that someone got it to work by running 
>  modprobe ac97_codec 
> from a shell as root....can anyone think of how we can integrate this into
> startup for the terminal or lts.conf?  Or (and you'll need to try it out)
> does running it on the server solve it?
> just for kicks...run
> "lspci"   (do include the quotes)
> on the command line (terminal) and let me know what it tells you....we'll
> be able to better determine exactly what the sound card is.
> David N. Trask
> Technology Teacher/Coordinator
> Vassalboro Community School
> dtrask at vcs.u52.k12.me.us
> (207)923-3100
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
Bert Rolston Computer Support Ltd.
Mobile - 027 264 0851
Specialising in system support
alternative solutions and
Linux operating system

More information about the K12OSN mailing list