[K12OSN] OT: mozilla and Compaq Remote Insight Lights-Out board

Petre Scheie petre at maltzen.net
Tue May 18 14:07:39 UTC 2004

Christopher K. Johnson wrote:
> Petre Scheie wrote:
>> The problem appears to be with Moz loading the java at startup.  I've 
>> got the symlink to the java in my ~/.mozilla/plugins, but when I 
>> startup Moz, I get this:
>> LoadPlugin: failed to initialize shared library 
>> /opt/j2re1.4.2_04/plugin/i386/ns610-gcc32/libjavaplugin_oji.so 
>> [/opt/j2re1.4.2_04/plugin/i386/ns610-gcc32/libjavaplugin_oji.so: 
>> undefined symbol: _ZdlPv]
>> I had installed the java from the rpm file that Sun provides.  I also 
>> tried the plain tarball file, and got the same error, which makes me 
>> think the problem may be with Moz not java.  I'm running Moz 1.6b 
>> where b stands for beta, and I think I'll try the later 1.6 release.  
>> I've also downloaded the blackdown java to see if that makes a 
>> difference (haven't installed it yet, though).
> http://mailman.u.washington.edu/pipermail/linux/2003-November/007205.html
> Which Linux version are you running?  (Might be as easy to answer as cat 
> /etc/redhat-release)
I'm running RH 8.0 / LTSP 3.0.4 / K12LTSP 3.0.1

More information about the K12OSN mailing list