[K12OSN] OT: mozilla and Compaq Remote Insight Lights-Out board

Petre Scheie petre at maltzen.net
Wed May 19 16:12:08 UTC 2004

I tried the 'GetJAVA' link but apt-get keeps failing when it tries to connect to 
ftp://videl.ics.hawaii.edu, says there are too many users.  None of the other 
sites it connects to have that problem.  I guess I'll just try again later.


Les Mikesell wrote:
> On Fri, 2004-05-14 at 15:58, Petre Scheie wrote:
>>The problem appears to be with Moz loading the java at startup.  I've got the 
>>symlink to the java in my ~/.mozilla/plugins, but when I startup Moz, I get this:
>>LoadPlugin: failed to initialize shared library 
>>[/opt/j2re1.4.2_04/plugin/i386/ns610-gcc32/libjavaplugin_oji.so: undefined 
>>symbol: _ZdlPv]
>>I had installed the java from the rpm file that Sun provides.  I also tried the 
>>plain tarball file, and got the same error, which makes me think the problem may 
>>be with Moz not java.  I'm running Moz 1.6b where b stands for beta, and I think 
>>I'll try the later 1.6 release.  I've also downloaded the blackdown java to see 
>>if that makes a difference (haven't installed it yet, though).
> Did you try the 'GetJAVA' link that you find in root's 'install
> additional software' folder?  It should load the right version
> of the jre and plugin for you.  See /usr/sbin/get.java for the
> details.
> ---
>   Les Mikesell
>     les at futuresource.com
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list