[K12OSN] Fedora 1 - doesn't like PS/2 mouse after update

David Beach mail at beachmail.ca
Tue May 25 11:37:36 UTC 2004

I wanted to try fedora core 1 (the version I have) on a new computer so
installed it from my K12LTSP 4 disk set - just checked the 'personal
computer' option in setup.

I have an old IBM PS/2 mouse and all worked well - I rebooted and moused
around a bit and all seemed OK. (the PS/2 mouse worked just fine after the
initial install so I presume this is not a hardware issue.) So I decided to
retrieve the updates. I got the kernel and I think some of the other
updates. Eventually got the lot loaded. BUT, when it boots (now with either
the old or new kernel) the machine chokes and won't run X. Says it has a
problem with the mouse. It pops up a clunky window that lets me choose the
mouse again. Again, I choose 2 buttun generic PS/2 mouse. Again, it doesn't
work! I eventually end up at the command line.

When I plug in another mouse on USB, it works OK. If I use the Mouse panel
and reset to PS/2, the computer refuses to recognize the PS/2 mouse even
after reboot. So, I could just always use a USB mouse but I'm annoyed the
PS/2 worked, then didn't. And I have lots of old PS/2 mice but only one USB!

OK, you bright beans: Why does the computer refuse to work with the PS/2
mouse? Is there some little file or folder where I can peek to set this

(By the way, the motherboard is a Kobian Mercury 740 CFDMx - a nifty miniATX
board with video, audio, LAN, integrated AMD 2200 processor for about $50
US. It has an SiS chipset.)
David Beach

More information about the K12OSN mailing list