[K12OSN] Install 4.0.1 kernel panic

Huck dhuckaby at paasda.org
Thu Oct 7 22:32:08 UTC 2004

I have a machine with the same problem...
I resorted to installing debian on it =)

had purchased a new server anyway...so I just scrap'd try'n it on that 

sorry not much help from me...but if you find out please let me know =)


Joshua Sanders wrote:

>First, I like to say that this is the best list I have ever been a part
>of. I have written once before and the answers solved it.
>I am now 3 months into using k12LTSP, and with pretty good sucess. I have
>3 servers running it, on about 30 workstations. I just downloaded k12LTSP
>4.0.1 last week (though I just noticed they had 4.1.1 out 10 minutes ago)
>and have used it on three machines (1 server and 2 stand-alones.) Today
>one of my may servers crashed (inconsistancies on the HD,) but it was not
>big deal, it was up for an upgrade anyway so (it was running 3.0.1) so i
>switched the machines to the other servers and proceeded to install 4.0.1.
>I put the CD in the tray, press enter... it loads the vmluniz and the init
>then about a half of a second later it gets a kernel panic. I am at a
>loss. I have unplugged the HD, tested every memory stick, turned off
>Hyper-threading, typed linux rescue... all with the same result. I am
>currently downloading 4.1.1 to see if it gives the same error but thought
>I would ask to see if anyone else has had this happen and what I can do.
>Xeon 2.4 w/hyperthreading
>2 GB mem
>120 GB HD
>1000 b/t NIC
>GA-8EGXDR Server Board
>K12OSN mailing list
>K12OSN at redhat.com
>For more info see <http://www.k12os.org>

More information about the K12OSN mailing list