[K12OSN] HD boot-Format 1722kb floppy on Fedora Core 2

Brian Chase networkr0 at cfl.rr.com
Sat Oct 9 20:08:57 UTC 2004

K12LTSP 4.1.0 has no floppy boot image, but it will boot from USB pen 
drive if your bios supports it.  I have an older box that doesn't 
support it, so I use K12LTSP /4.0.1/ on that, which has a 1.44Mb floppy 
image that boots so you can access the CDROM install.

Not sure what you're talking about with 1722kb floppy.

Krsnendu dasa wrote:

>I am trying to set up booting from the hard drive on K12LTSP using Toms's
>boot disk. When I run the install on one of my servers (K12LTSP4.01) the
>floppies don't verify. I heard some floppy drives/ systems just don't work.
>So I tried it on another box (K12LTSP 4.1.0) and I get the message "Device
>not found" Does anyone have advice how to format 1722kb floppies using
>Fedora Core 2. This seems to be the sticking point.
>Perhaps there is another way to do this. If there is a 1.44 MB boot image
>that will allow me to format my HD so I can copy the etherboot image that
>might be easier. If someone can send an image that I can copy direct to 1.44
>floppy that would be fantastic! :-)
>Other suggestions welcome.
>Background: I have been using floppies to boot my client computers but have
>found them a. unreliable (many floppy disk errors) b. the floppy drive is
>used up by the boot floppy because c. if the kids take the floppies out they
>lose them.
>Etherboot BootROM nics are too expensive to get. I already have the hard
>drives and have no other use for them. I have about 8-9 like this
>My new terminals have PXE on the motherboard NIC. Much easier:>)
>K12OSN mailing list
>K12OSN at redhat.com
>For more info see <http://www.k12os.org>

More information about the K12OSN mailing list