[K12OSN] doing the pivot_root server not responding

Timothy Legge tlegge at rogers.com
Sat Oct 16 13:06:19 UTC 2004

On Sat, 2004-10-16 at 09:48, dean at mumby.co.za wrote:

> Cards on the client or the server , the server has an intel 100 and 1000 I have
> disbaled the 100 and I am using the 1000 , the client has rtl8139 which was
> working when 3.1.2 was loaded as well as the server , same configration. I will
> try using the 100 as eth0 and see if it helps. 
> Thanks for the help.

It is an issue with the card on the client.  Or more specifically how it
interacts with the kernel that is downloaded.  I have seen this on a
number of occasions and the only way I have found around it is to use a
different kernel.  I don't know if more that one kernel is available for
ltsp 4.x but it is worth a try.  A while back, I used the exact same
kernel source and config that Jim McQuillan used for an ltsp kernel. 
The version I compiled worked for me but his did not.  I don't know why.

Moving the client's card to a different slot might work but I have never
tried it.

Tim Legge

More information about the K12OSN mailing list