[K12OSN] Woe is me: Onboard SCSI/RAID Controller

Robert Arkiletian robark at telus.net
Mon Oct 18 19:33:35 UTC 2004

Quoting Debbie Schiel <debbie at redeemer.qld.edu.au>:

> Hi Robert, That was very good news, very encouraging, and yes it did 
> help enormously.
> I tried installing K12ltsp 4.1.0 with no luck.
> Then I tried 4.1.1 as suggested but same result.

Wow that's surprising. I don't know why kernel 2.6.5 would not work. 4.1.x
should work out of the box.

> I tried a 'linux dd' with the aic79xx driver from the Gibbs website - 
> nope. Then I tried 3.1.2 which you said you have no problems with and... 

Which version of k12ltsp did you try the dud disk with before 3.1.2?

> SUCCESS, it installed! I must admit I also had a lot of over-the-phone 
> help from a contact down in ACT.

Did you use the dud disk with 3.1.2?
> However, now I have a version of K12 that I am unfamiliar with and I 
> can't connect it to the net, or to my demo clients, plus my fix for 
> adding a usb key (which worked on 4.1.0) doesn't work... *sigh*

I don't know how to get usb devices working but connecting to the net should be
completly automatic. Just make sure your network cables are plugged in correctly
to the server (eth0/ eth1) and if you have a proxy server in the school make
sure you put that info into the browser.

> So on one hand I have a sooper dopper G700 with 3.1.2 and I'm not 
> getting anywhere with it (yet!); and on the other hand I have my demo 
> PIII with 4.1.0 that can support a couple clients but is as slow as...

Let me know how things go. I may still be able to help.

Robert Arkiletian

More information about the K12OSN mailing list