[K12OSN] VNC Reflector

Steve Hargadon steve.hargadon at gmail.com
Thu Oct 21 23:57:53 UTC 2004

> I tried to get some info on VNC Relector and the link is not currently
> working.

I got the new document, and have followed it, but am not able to get it to work.

1.  The "]# make" command didn't work for me, so I didn't know how to
create the vncreflector command.  I googled and then downloaded
another rpm of vnc-reflector at
and was then able to issue the vncreflector command.

2.  I think I followed the rest of the instructions correctly, but
when I tried to run "]# vncviewer localhost:99" and enter in the full
control password, I get the following:

VNC viewer for X version 4.0 - built Aug 27 2004 09:46:58
Copyright (C) 2002-2004 RealVNC Ltd.
See http://www.realvnc.com for information on VNC.
Thu Oct 21 16:30:04 2004
 CConn:       connected to host localhost port 5999
 CConnection: Server supports RFB protocol version 3.3
 CConnection: Using RFB protocol version 3.3
Thu Oct 21 16:30:08 2004
 CConnection: Authentication failure
 main:        Authentication failure

I then get the same authentication failures trying to log in as the "student."

Have you encountered this?  I am running K12LTSP 4.1.1 (FC2).


Steve Hargadon
916-652-8600 ext. 711

More information about the K12OSN mailing list