[K12OSN] HD boot-Format 1722kb floppy on Fedora Core 2

Debbie Schiel debbie at redeemer.qld.edu.au
Sat Oct 23 06:59:04 UTC 2004

Hi Les

It worked... kinda...
When I boot it now says Loading ROM image.. and then a row of numbers 
repeated over and over. BUT at least I know now how to copy the floppy 
to the hard drive. If I reboot with the same floppy still in, then it 
boots up as a client. But it doesn't seem to like it copied to the hard 
drive. I'll go back to rom-o-matic and try the other rom images...

Thanks for the tip.


Les Bell wrote:
> Debbie Schiel <debbie at redeemer.qld.edu.au> wrote:
> I used toms root boot, because these PCs don't have CDROMs, and then
> took the rom floppy (it normally boots the client up fine so I know it's
> the right one) and tried # cat /dev/fd0 /dev/hda ....
> <<
> I've never done that stuff myself, so take my advice with a pinch of
> whatever. However, if you were trying to copy the contents of the floppy to
> the hard drive, the command should be
> cat /dev/fd0 > /dev/hda
> and you shouldn't see any rubbish on the screen. You could also use the dd
> command
> dd if=/dev/fd0 of=/dev/hda
> See if that helps. . .
> Best,
> --- Les Bell, RHCE, CISSP
> [http://www.lesbell.com.au]
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>


More information about the K12OSN mailing list