[K12OSN] Homeserver crashed --> now X -won't start

Joshua Sanders ism at ywammt.org
Sat Oct 23 17:56:44 UTC 2004

I have four servers running LTSP 4.1.1 all of which talk to a home server
(Redhat 9.0) that contains everyone's home directories, (and which
controls authentication via NIS.) We restarted homeserver yesterday at
lunch because NIS authentication is not recogenizating on the stand alone
machines we are building for remote locations... it has not been restarted
in a long time so it asked for a file system check and came up with a
bunch of inode errors - all of which it fixed. It came back up and
authentication works great for servers running ltsp. But when someoen
tried to log in, it starts X and then kicks them back out after about 2
seconds of trying to load. It gives a pointless error about "your session
not lasting more than ten seconds..." I am stuck. Log in and
authentication seem to be working because it startings... but it doesn't
go any where.

1. when i log onto homsever locally with any user in NIS it works fine.
(it is only on the ltsp servers that it kicks them back out to the log in
2. their are not firewalls internally and ypserv is running fine
3. when i open OO on the homeserver the fonts are all size 50 or so and
all out of proportion - I mention this because someone mentioned that I
might have an error in my font server. (but I dont know what to check or
how to fix it.)
4. I tried login on from tsclient to see if that made a difference and it
exited out on a error not being able to load a font in my

any thoughts?


More information about the K12OSN mailing list