[K12OSN] Dittos to Loading vmlinuz.ltsp

Jim McQuillan jam at mcquil.com
Fri Sep 3 12:30:36 UTC 2004

On Fri, 3 Sep 2004, Dave Prentice wrote:

> Hello all,
>    I haven't been on this list for several years. I tried a few years
> ago unsuccessfully to set up an older version of  K12LTSP. I just
> re-tried loading K12ltsp, version 4.0.1. The server works fine, as do
> two clients, a Dell and a 200 mhz Compaq (don't remember what type,
> but it's not a Prolinea).
>    I have a boatload of Compaq Prolineas and IBM 350s that I want to
> hook up, but none of them will boot. The Compaqs start loading the
> kernel and then give a "kernel panic" saying they need a root path.
> (It is already specified in /etc/dhcpd.conf.) The IBMs do just the
> same thing Ben May describes in his "Loading vmlinuz.ltsp" thread -
> they act as if they're loading but never finish.
>    Does anybody know why some types of machine boot up and run just
> fine, while these IBMs and Compaqs hang up?


Are you using Etherboot or PXE ?

What kind of nics in the machines?

Can you send us your dhcpd.conf file ?

Jim McQuillan
jam at Ltsp.org

More information about the K12OSN mailing list