[K12OSN] ppc booting help

Alan A Hodson ahodson at elp.rr.com
Tue Dec 20 00:51:51 UTC 2005


Have you tried running <Chicken of the VNC>? If memory serves, it 
will log into the eth0 subnet w/o many issues - it may require OS X 
though, in which case the <Network Startup> in system 
preferences/Startup Disk would be even better...
Keep us posted

>Hello list,
>Just done a fresh install of K12LTSP 4.4.1.This is the first time I 
>ve tryed to get IMACS& EMACS to boot up.The firmware version on the 
>IMAC im trying to bootup..is 3.0. At startup, I do the 
>,,Apple+Options+f+o. I type at the command line--- boot 
>enet:serveripaddress.There is.. approxiamatley 2 min delay,,then i 
>get Server  Ip address[ correrct IP address] then a second line 
>server IP address[ ffffffffff] then i get a line of 
>yaboot.conf..This were MAC stops...;( At 
>server,/tail/var/log/messages is showing"load size is too 
>small",error writing 4 bytes to socket xxx. About three years 
>ago,,when We fisr started into K12LTSP...i did get the 
>server[ffffffff].it turned out to be we still had a windows server 
>doing dhcp,as well.It came up to the same error message ID'ing the 
>server. I did edit the /opt/ltsp/ppc/etc/lts.conf file to refelct 
>the ip address (eth0),of our server ( not default ip address).
>My testbed is on a seperate switch,,directly from the K12LTSP server 
>so as to not have any conflict with other network,, "stuff".Is it 
>possible older/firmware versions,,arent smart enough to network boot 
>This is the translucent "blue" cased IMAC..
>Do i need to hand edit any other files,& should the 
>server ip address be left alone?.[ in the ppc/etc/lts.conf folder].
>Ive read lots of posts were people dont have any trouble booting the 
>IMACS from either the "N" key or from the boot enet: command line,,
>Anyone have any ideas??
>Barry Cisna
>K12OSN mailing list
>K12OSN at redhat.com
>For more info see <http://www.k12os.org>

More information about the K12OSN mailing list