[K12OSN] Upgrading to 4.4.1 leaves me with grey screen w/X on the clients

Eric Harrison eharrison at mail.mesd.k12.or.us
Tue Dec 20 05:55:08 UTC 2005

On Mon, 19 Dec 2005, Carl Keil wrote:

> Hello Everyone,
> Thank you Eric (and others) for your advice about upgrading.  I decided to try 
> a real upgrade instead of a clean install.  I think everything went pretty 
> well.  I had a few dependency issues and 1.2 gigs of yum upgrade after feeding 
> my server the 5 CDs!!! 
> But now my clients hang at the dreaded x cursor on the grey background.  I've 
> tried everything in this wiki page: 
> http://wiki.ltsp.org/twiki/bin/view/Ltsp/Troubleshooting-GrayScreen to no 
> avail.  And almost everything needed to be changed according to what they 
> listed there.
> What other applicable conf files are likely to have been hosed in the upgrade? 
> Does anyone know?  I still get no results at all from running
> netstat -anp | grep ":177 "

How exactly did you do the upgrade?

By an "upgrade", it is usually meant booting off of disc1 and selecting
the "Upgrade" option. It sounds like you used yum to do the upgrade

Yum gets the job done, often with a few dependancy headaches as you
mention, but does not automatically run the post-install scripts that
are executed when you do a "normal" upgrade. Try running this command
and reboot:



More information about the K12OSN mailing list