[K12OSN] New amer.com switch troubles

M.Pribik mpribik at zoznam.sk
Tue Dec 27 14:46:45 UTC 2005

I had similar problem with 10/100MHz speed. Solution of the problem was in
the length of the cable.
If you have length of the cable about 50m and more than be careful.
Sometimes several meters of the cable can be important.
 Try connect this two equipments by  shorter cable. I find out that changing
the switch from another producer can fix the problem also.
If it  will be OK, than the problem is clear. Else ....

----- Original Message ----- 
From: "John Baillie" <jbaillie at stmarys-school.org>
To: "Support list for opensource software in schools." <k12osn at redhat.com>
Sent: Tuesday, December 27, 2005 3:13 AM
Subject: Re: [K12OSN] New amer.com switch troubles

> This happened to us a year ago. We had a 150' cable run to a sr24g2 all
> worked well (1000mb connection) for a few months then I lost connection
> to server. I disconected the server and plugged in a laptop and had
> 100mb connection to the switch. I connected the server to another switch
> and and had 1000mb connection. We  moved the server into the same room
> as the switch all was back to normal. We are now back to using fiber
> between all buildings but I think what happened last year was water got
> into the conduit and the 1000mb copper connection needs pristine
> conditions where the 100mb was more forgiving. Just a guess though.
> NONE NONE wrote:
> >Hello,
> >
> >I just got the new amer.com switches and hooked them all up, and now
things aren't working. I have checked all the connections, it's wired
correctly, but none of the student pcs will boot to linux anymore.
> >
> >Here is the setup:
> >
> >Server goes into port 1 of sgd8 (8x1000meg ports)
> >Port 2 of sgd8 goes into port 25 of sr24g2 (24*100meg, 2*1000meg)
> >Various ports from 1-24 of sr24g2 go into the student pcs
> >
> >One problem I can see is that the connection from the server into the
sgd8 is listed as 100meg on the switch itself, even though the server can
put out 1000meg. I think maybe the card in the server is configured to put
out something wrong. How can I check what it is putting out and how can I
change it? I assume it should be putting out 1000meg full duplex. Here is
what ethtool says:
> >
> >        Supported ports: [ TP ]
> >        Supported link modes:   10baseT/Half 10baseT/Full
> >                                100baseT/Half 100baseT/Full
> >                                1000baseT/Full
> >        Supports auto-negotiation: Yes
> >        Advertised link modes:  10baseT/Half 10baseT/Full
> >                                100baseT/Half 100baseT/Full
> >                                1000baseT/Full
> >        Advertised auto-negotiation: Yes
> >        Speed: 100Mb/s
> >        Duplex: Full
> >        Port: Twisted Pair
> >        PHYAD: 0
> >        Transceiver: internal
> >        Auto-negotiation: on
> >        Supports Wake-on: umbg
> >        Wake-on: g
> >        Current message level: 0x00000007 (7)
> >        Link detected: yes
> >
> >I tried running this:
> >
> >ethtool -s eth0 duplex full speed 1000
> >
> >But ethtool still says the same thing as pasted above, and the switch
still says 100meg speed. Also, all of the lights on the switches are just
flashing like crazy.
> >
> >Thank you for any help, it is much appreciated! And merry christmas!
> >
> >_______________________________________________
> >K12OSN mailing list
> >K12OSN at redhat.com
> >https://www.redhat.com/mailman/listinfo/k12osn
> >For more info see <http://www.k12os.org>
> >
> >
> >
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list