[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] re: Status of smbldap-installer (Robert Moskowitz)



> From: Robert Moskowitz
> Subject: [K12OSN] Status of smbldap-installer
> It looks like there hasn't been any updates on this since beginning 
> of the year?

As others have mentioned, I maintain the project site at
http://majen.net/smbldap/ so the newest stuff will always be there.
If the mirror sites would set up cron-jobs with wget (nudge nudge,
Dave, Steve...) then the mirror sites would also be up-to-date.

> But I want to use CentOS 4.2 for the OS.
If you have yum working on your system, selecting fc4 should do the
trick for you.  I intend to add a "none of the above" option to that
list, or just eliminate the question altogether, but I haven't gotten
it done yet.  In the meantime, selecting fc4 will cause the script to
attempt to use 'yum', and selecting 'ubuntu' will cause the script to
attempt to use 'apt-get' to resolve dependencies.

In any case, this quesetion only concerns dependency resolution for
installation.  If you know you have all the necessary packages
installed, you can just run ./smbldap-configure to skip the
installation part altogether.

> Should I add www.webmin.com ?

Yes, and you should take careful notes as you configure it, and then
you should email me to tell me how well it works or doesn't and how
you configured it.  Then maybe, someday, the smbldap-installer will
also help with webmin configuration...  :)

--matt

--
Open Source Software Engineering Consultant
http://majen.net/

Attachment: signature.asc
Description: Digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]