[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] thin client t5125



Hi,
I have new t5125 clients in our school with PXE-booting from a Fedora Core 3 server with LTSP. The terminal boots up fine, detects the hardware, loads via graphics driver, and I can login, but when I start an application f.ex. a terminal session, and I drag the window around, I get a thin horizontal line of "noise" on the screen. If I keep dragging the window the noise line gets thicker and finally the terminal dies - stops responding to keyboard and mouse.

Is there any way of making the t5125 work properly with the via driver?
--
with regards

--
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Ondrej Rusek
GYmnazium BOzeny Nemcove, Hradec Kralove, Czech
rusek gybon cz, http://www.gybon.cz/~rusek
ICQ: 150366991, IRC: irc.freenode.net #edunix-cz
--------------------------------------------------
X-terminals in school - http://www.gybon.cz/edunix
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
--
S pozdravem

--
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Ondrej Rusek
GYmnazium BOzeny Nemcove, Hradec Kralove, Czech
rusek gybon cz, http://www.gybon.cz/~rusek
ICQ: 150366991, IRC: irc.freenode.net #edunix-cz
--------------------------------------------------
X-terminals in school - http://www.gybon.cz/edunix
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]