[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] INCONSISTENT PACKAGE/APT-GET



All,

I am having an issue with one of our Ubuntu 5.10 desktops and apt-get. A
recently installed program, Rosegarden 4, was removed from the computer.
However, it left a damaged package, lilypond-data, behind and I can't
uninstall it. It keeps saying it is damaged, inconsistent and that I
need run dpkg --configure -a which I do and still it doesn't fix the
inconsistency. I then try apt-get remove lilypond-data and that doesn't
seem to work either. I've used the -f and -m switches with apt-get also
to try and remove the package with no luck. I've even gone through
Synaptic without any luck. Because of this problem package I am unable
to do any updates on the computer and I can't install/remove anymore
programs. Anyone have any ideas? Thanks in advance

-Paul

-- 
Paul VanGundy
Information Technology Director
Epping High School
Epping Middle School
P: 603.679.5472
F: 603.679.2966
vangundypw sau14 k12 nh us
Registered Linux User #398783


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]