[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] unable to console login



Hello List,

I've run into the " can not log into the console"syndrome.
I was trying to setup,,the LDA ( localdev) scripts,on one server that i
havent done much ,"updating" on,, and after making changes.. i can no
longer log into console on this machine under any username,,including
root:(.
I CAN however log in through webmin with no probs under any one of the
accounts that i have on this server( that i had also enabled in Webmin).
I looked at my /password/shadow.files and they look right.
I went back and undid the changes i had entered,,as far as
scripts,,,etc,,for the LDA support( even though I dont think this could
have anything to do with it.)
A while back i did try ,,just for practice to see if i could do the
"single user" login,,from the # 1 Cd of FC3,( in case the root password
beacame corrupted),,and never could get that to work,,so I think I m sol.,
in doing this routine.
I honestly think,, my usernames /passwords..are still in tact,,do to the
fact I can use these names to log into the same box,,through Webmin.
I read a a week back,,about the "rootkit hunter" program,,and was going to
try that,out,just for practice,and never got around to it.
Does anyone have any ideas,,on troubleshooting this scenario?
Another strange thing> when this started happening,I walked down to the
server room ( after finding out I could no longer log into this server)
and that particular server was rebooting:(,,,This server IS on a APC power
supply..uh oh?..

Thanks for any ideas,,

Barry Cisna


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]