[K12OSN] Help! Sendmail doesn't SEND - only receives

richard ingalls aslansreturn at yahoo.com
Wed Feb 2 18:03:16 UTC 2005

--- Burke Almquist <balmquist at mindfirestudios.com>

> Hash: SHA1
> Sounds to me like sendmail isn't relaying for
> outside traffic or is 
> firewalled?  (if mozilla is running from a different
> machine). If you 
> can't send from mozilla on the server, then it
> sounds like a mozilla 
> problem.
> > OK i checked the /etc/mail/sendmail.mc file and
> made
> > some adjustments there... then make -C /etc/mail
> ...
> > then restart sendmail...  then tried to send email
> > from the commandline like you showed me above
> (thanks
> > for that!)... and viola!  I CAN SEND EMAIL from
> the
> > command line.  woo hoo!  I can send it via
> Usermin.  I
> > cannot use Mozilla's mail client however.
> >

this was originally a RedHat 8.0 install (K12LTSP
3.0.0).  it worked fine then.  did an apt-get upgrade
which upgraded sendmail, then all of a sudden i'm not
able to send mail from mozilla mail (anywhere in my
network EXCEPT the server).  what changed from the
original sendmail rpm with RH8 to the upgraded version
on the LTSP apt repository?

Do you Yahoo!? 
Yahoo! Mail - Find what you need with new enhanced search.

More information about the K12OSN mailing list