[K12OSN] Installing FC2 (4.2.0), but no GUI

Henry Hartley henryhartley at westat.com
Tue Feb 22 16:15:30 UTC 2005

On Tue, 22 Feb 2005 at 10:34 AM Richard Ingalls said:
>> When trying to install FC2 (using the K12ltsp 4.2.0
>> ISO's burned to CD), the installer does not go to the
>> GUI.  Instead it asks me for the install medium (hard
>> drive, CD ROM, network).  I tell it to install from
>> the CD ROM but it says it cannot find it!

K12LTSP 4.2.0 is based on FC3, not FC2.  Are you sure you have 4.2.0?
Are you sure you are installing FC2?

>> What is going on here?  I just used these exact CDs to
>> install FC2 on a different machine and it worked fine.
>>  I'm willing to try the install via NFS if I need to,
>> but I'd like to know why this isn't working on this
>> machine.  Could it be that the video card isn't
>> recognized by the installer?  But that wouldn't
>> explain why I couldn't continue the install from CD
>> though.

It's possible that the CD drive is the problem.  I had a case (on an
older version) where I could not boot from the CD and even when I booted
from a floppy and tried to start a CD install, I could not because the
CD drive could not be found.  

Can you boot other disks in the CD drive (Knoppix, for instance)?  If
so, this may not be your problem.  But if your system cannot read from
the CD, it's just not going to work.


More information about the K12OSN mailing list