[K12OSN] Installing FC2 (4.2.0), but no GUI

richard ingalls aslansreturn at yahoo.com
Tue Feb 22 16:24:14 UTC 2005

--- Henry Hartley <henryhartley at westat.com> wrote:

> On Tue, 22 Feb 2005 at 10:34 AM Richard Ingalls
> said:
> >> 
> >> When trying to install FC2 (using the K12ltsp
> 4.2.0
> >> ISO's burned to CD), the installer does not go to
> the
> >> GUI.  Instead it asks me for the install medium
> (hard
> >> drive, CD ROM, network).  I tell it to install
> from
> >> the CD ROM but it says it cannot find it!
> K12LTSP 4.2.0 is based on FC3, not FC2.  Are you
> sure you have 4.2.0?
> Are you sure you are installing FC2?
> >> What is going on here?  I just used these exact
> CDs to
> >> install FC2 on a different machine and it worked
> fine.
> >>  I'm willing to try the install via NFS if I need
> to,
> >> but I'd like to know why this isn't working on
> this
> >> machine.  Could it be that the video card isn't
> >> recognized by the installer?  But that wouldn't
> >> explain why I couldn't continue the install from
> CD
> >> though.
> It's possible that the CD drive is the problem.  I
> had a case (on an
> older version) where I could not boot from the CD
> and even when I booted
> from a floppy and tried to start a CD install, I
> could not because the
> CD drive could not be found.  
> Can you boot other disks in the CD drive (Knoppix,
> for instance)?  If
> so, this may not be your problem.  But if your
> system cannot read from
> the CD, it's just not going to work.
> -- 
> Henry

you are correct.  it is FC3!  my mistake.  i was able
to successfully install RH8 (K12LTSP 3.0.0) from the
CDs, and that was just a few weeks ago.  but, now when
i use these FC3 CDs, it goes to the boot screen and
then no GUI (which makes me think it has a problem
with the video card), but i don't understand why i
can't install from the CDs any way...

Do you Yahoo!? 
Meet the all-new My Yahoo! - Try it today! 

More information about the K12OSN mailing list