[K12OSN] Sound, trying again, please help..

George Bredberg jojebo68 at hotmail.com
Thu Feb 24 07:54:55 UTC 2005

Hi, have problems with terminals telling me this;

"Cannot open the audio device. Another application may be using it."

Have tried this;

echo $DISPLAY  	ws008.ltsp:0
echo $UID 	506
echo $ESPEAKER 	ws008.ltsp:16001
echo $LD_PRELOAD 	/usr/lib/libesd.so.0 /usr/lib/libesddsp.so.0

Then to "telnet ws008.ltsp 16001"
It gives an escape character as described in 

Now, everything seems to work but still I get the above "Cannot open device" 
How come??

I Installed k12ltsp 4.2 and did the upgrades via yum. I have it on two 
servers, same problem with both. Using gnome as desktop.

In lts.conf I specified like this;
In the default settings;
       SOUND              = Y
       VOLUME             = 75
       SOUND_DAEMON     = "esd"
In the terminal settings;
MODULE_01       = "sb io=0x220 irq=5 dma=1"
Even tried this;
        SMODULE_01         = soundcore
        SMODULE_02           = uart401
        SMODULE_03           = "sb io=0x220 irq=5 dma=1"

Also tried the nasd demon, but still, the same..

A clue someone???

Would apreciate it.   /G

Lättare att hitta drömresan med MSN Resor http://www.msn.se/resor/

More information about the K12OSN mailing list