[K12OSN] SCSI RAID still not detected...

CSCOMS aimssda at cscoms.com
Thu Jan 20 01:49:14 UTC 2005

> I've been waiting for K12LTSP 4.2 based on FC3 because I was hoping that
> fixed my problem. My problem is this, I have an HP Server with SCSI RAID
> Drives (Adaptec 2010s) which in FC1 it uses i2o driver. But if I try to
> upgrade it to 4.2, the drives are not detected so installation is
> impossible. I've tried asking from chatrooms, but still no answer. I hope
> somebody here has a solution to this coz really want to try and upgrade to
> 4.2.

>Try this one 


>your chip is aic 7930w so 79xx should work but you will have to compile it
>install it yourself. I'm not sure how to do it. You might want to ask
>for help. Also you will have to disable RAID support in the bios as this
>is for non RAID. I have the non RAID aic 7902 on my MB and it works fine
>supplied driver from adaptec but I'm using 3.1.2 (RH9) Although kernel
>2.6.5 and
>above should have this by default. Again no hardware RAID. You could do
>RAID with Kernel it's probably very comparable in terms of performance.

>Robert Arkiletian

Thanks for the suggestion, but I don't know how to do it also. Because I'm
installing the OS directly to the RAID Drive. Actually the SCSI controller
of that HP is onboard, so I bought a Zero Channel RAID Card (Adaptec 2010S).
I was just wandering why it worked fine with FC1 but not in later version.

Any other people with suggestions or solutions.


More information about the K12OSN mailing list