[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] yum update warning



I just installed k12ltsp 4.2.0 and ran yum update and noticed the following. Should I be concerned with the fedora-scribus.desktop issue?

Thanks,

Dale



Installing: kernel 100 % done 1/25
Updating: tetex-fonts 100 % done 2/25
Updating: tetex-dvips 100 % done 3/25
Updating: libtiff 100 % done 4/25
Updating: cups-libs 100 % done 5/25
Updating: tetex 100 % done 6/25
Updating: tetex-latex 100 % done 7/25
Updating: tetex-afm 100 % done 8/25
Updating: selinux-policy-targeted 100 % done 9/25
Updating: tetex-xdvi 100 % done 10/25
File '/usr/share/applications/fedora-scribus.desktop' contains invalid MIME type
'scd,scd.gz,sla,sla.gz' that contains invalid characters
Updating: policycoreutils 100 % done 11/25
Updating: pcmcia-cs 100 % done 12/25
Updating: cups 100 % done 13/25
Completing update for libtiff - 14/25
Completing update for tetex-afm - 15/25
Completing update for selinux-policy-targeted - 16/25
Completing update for tetex-xdvi - 17/25
Completing update for tetex-dvips - 18/25
Completing update for tetex - 19/25
Completing update for tetex-latex - 20/25
Completing update for cups-libs - 21/25
Completing update for policycoreutils - 22/25
Completing update for pcmcia-cs - 23/25
Completing update for tetex-fonts - 24/25
Completing update for cups - 25/25



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]