[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Mozilla hangs on Flash-enabled sites!



I use Gnome and it has worked well.

I was using esd, but have now disabled esd, and the sound hack as well.  But ... now users can't even log in!  They get to the blue screen (I use gnome) and everything hangs.  The screen actually flashes once, but then nothing.  grep'ing for their process shows X11/xinit running and esdctl unlock as well.

Those that are logged in, can't log out: it hangs.  If they do try to log onto another system, the purge_user script will kill both sessions.

I think that I will reboot all the servers at lunch.

Again, my manta:  This all started after an upgrade to LTSP 4.1.  Since the major change was to add sound, it must be somehow sound related, but ...

And ... I get this MaxSessions error alot (>50%) time now.   I upped Maxsessions to 500 in gdm.conf, but still get the error.

At wits end.

Dave Hopkins
Newark Charter School


> I remember having that problem a couple years ago, but can't remember
> exactly what the cure was, but I think it was a sound issue.  Check the
> archives from 2003.....search for my name...I'll try to do the same.  Are
> you using nasd in lts.conf?  What gui are you using?  Gnome or IceWM?
> 
> David N. Trask
> Technology Teacher/Coordinator
> Vassalboro Community School
> dtrask vcs u52 k12 me us
> (207)923-3100
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]