[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] problem with classroom-user and animation



Hallo, it's the first time that I use this mailing list. I hope don't make mistakes using it! I've installed k12ltsp in the primary school informatic lab, where I teach. I meet two problems.
1) I want to use a "classroom login" not an individual login (it is not important in a primary school to have a personal login, it is most important the class work). So I've added some users as:
classe_prima_a (in english: class_first_a)
classe_prima_b
classe_seconda_a
etc.
Every time that a client make the login the server respond something of this kind: "you are already connected, do you want connected another time?"
I answer yes every time and every client display the desktop of the classroom that I wish. Perfect? No, because now start the problem: if I launch openoffice writer on pc n°1 it open a session on pc n°1 but if also pc n°2 launch openoffice writer there will be another session on pc n° 1. If also all the seven clients launch openoffice writer all the session are opened on pc n°1.
Could be a solution? It is not very easy administrate 260 or more children, and it is not useful...

2) The second problem. The animation. I am amazing because a big and fat program as openoffice or mozilla starts in few seconds (from a client) and works fine and a more simple program as tuxmath works with a slowness that make it unuseful. 
I tought the problem was the hub and so I tried to connect only one client with the server with a cross-cable, but the problem was quite the same. The velocity on the client was 1/10 of the same program on the server.
Are there some tricks for make faster this kind of programs? In a primary school they are very important....

Thanks for the help!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]