[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Server vulnerable to attack



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

You might want to try editing /etc/security/limits.conf
On Jan 8, 2005, at 12:13 AM, Robert Arkiletian wrote:

My server is vulnerable to attack. Any student can write a tiny program to allocate a ridiculously huge amount of memory. The server basically runs out of memory. The ulimit.sh script in the wiki works to prevent this situation under gnome but it fails to work for IceWM.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (Darwin)

iEYEARECAAYFAkHgu4YACgkQfqZR3ThMfXTVfACfQZUUh5go5np2Z7z1Gbzwa4TH
GVEAn0I45AyvE231F3i/7K3iXcvaXuP6
=jMpS
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]