[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Java issue here too (k12 4.1.1)



Hi!

I had this problem on Fedora Core 3 and solved it by installing Sun Java
1.5.0 instead. It works flawlessly, something i cant say about either dags
packages or any others i tried. I think its something you should try. Just
remove the java installed first.

Also, dont forget to make a symlink from the javaplugin to
/usr/lib/mozilla/plugins/


Link to d/l java 1.5.0 http://java.sun.com/j2se/1.5.0/download.jsp


/daniel



> We have a 4.1.1 k12 server that I installed firefox on. Went back to
> Mozilla and now sites with java crash mozilla.
>
> I have done the following
> yum remove firefox
> yum remove j2re*
> yum remove mozilla
>
> reinstalled mozilla and j2re and j2re-plugin via yum
>
> I looked at the sym links and all appear to be correct
>
> [root thomas plugins]# ls -l libjavaplugin_oji.so
> lrwxrwxrwx  1 root root 67 Jan 10 20:40 libjavaplugin_oji.so ->
> /usr/java/j2re1.4.2_05/plugin/i386/ns610-gcc32/libjavaplugin_oji.so
>
> and I have compared this server to another and everything looks the
> same. Obviously it's not :-\ but darn if I can see it. I'll try the
> script in Install Additional Software dir but I'm looking at the
> get.java script it refers to and it seems that yum install should work
> what am I overlooking here?
>
> Thanks,
> John
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>
>


-- 
------Disclaimer-----
The expressions in this mail are my own.

Daniel Hedblom
Network Admin             Mobile +46 70-383 72 44
Nipan School District     Work   +46 620-68 26 38
Sweden





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]