[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Java issue here too (k12 4.1.1)



Whenever I run into these types of issues, I generally try out the versions from the original source. Give it a shot with the "official" Java 1.4.2 from Sun. I've done this on several boxes and know that it works OK. I'd also try out Moz 1.7.3 from www.mozilla.org. Since you've done this with Firefox, you might want to give it a shot, and have your teacher try it on her Java-enabled Web site just to see if it works.

Let us know.

--TP

John Baillie wrote:

This what's driving me buggy Terrell

It is mozilla 1.7.3 it works fine on our other two servers and all looks
to be the same.


I backed off from Firefox because the rpm was still pre 1.0. I did a
test upgrade on this server to firefox 1.0 via the mozilla installer at
mozilla.org  but then I ran into a time issue with getting firefox to be
setup the way 1.7.3 was before Christmas vacation. With Mozilla I have
changed the default start up "splash" page, default home page and added
short cuts to the Personal Tool Bar. I needed the upgrade to firefox to
be as transparent as possible.

I've got one teacher that has added a Java menu to her website and she
is very proud of it. She is coming into the Lab tomorrow and I sure
would like to be able to give her students access to it in the other
half of the Lab.

I'm ssh'd into the server at the moment and everything looks on the up
and up.

A year or so ago a LUG member set up a vnc connection to the school for
me and access to the gui. Wish I still had that set up so I could test
changes to such things from home.

John


"Terrell Prudé, Jr." <microman cmosnetworks com> Wrote:


What version of Mozilla? I have no problems and am using 1.7.3.

Also, does Firefox crash on these same WWW sites?

--TP

John Baillie wrote:

We have a 4.1.1 k12 server that I installed firefox on. Went back to
Mozilla and now sites with java crash mozilla.
I have done the following
yum remove firefox
yum remove j2re*
yum remove mozilla
reinstalled mozilla and j2re and j2re-plugin via yum
I looked at the sym links and all appear to be correct
[root thomas plugins]# ls -l libjavaplugin_oji.so
lrwxrwxrwx 1 root root 67 Jan 10 20:40 libjavaplugin_oji.so ->
/usr/java/j2re1.4.2_05/plugin/i386/ns610-gcc32/libjavaplugin_oji.so
and I have compared this server to another and everything looks the
same. Obviously it's not :-\ but darn if I can see it. I'll try the
script in Install Additional Software dir but I'm looking at the
get.java script it refers to and it seems that yum install should work
what am I overlooking here?
Thanks,
John


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>





--
_____________________
Do you GNU!? <http://www.gnu.org>
Be virus- and spam-free with Free/Open Source Software (FOSS). Check it out! <http://www.mozilla.org/thunderbird>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]