[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] mozilla-j2re and yum (solved)

Problem solved.
I removed all jre* and j2re* packets included mozilla-j2re and installed java again with get.java.

Maybe mozilla-jre was already there before updating old installation.

HI try here new 4.2.0 and I have some mozilla/java/yum problems.

After update from 4.0.1 I cannot "yum update" because of mozilla-j2re.

If I use j2re package j2re-1.4.2-11.1.fc3.rf.i586.rpm
then yum update give:
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package j2re.i586 0:1.4.2_05-fcs set to be updated
--> Running transaction check
--> Processing Dependency: j2re= 1.4.2 for package: mozilla-j2re
--> Finished Dependency Resolution
Error: missing dep: j2re for pkg mozilla-j2re

If I use j2re-1.4.2_05-fcs then I cannot install mozilla-j2re and if I install mozilla-j2re with --nodeps then firefox crashes.

I have no ideas how to update system without uninstalling mozilla-j2re

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]