[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] 4.2 update problems



On Sun, 16 Jan 2005, Les Mikesell wrote:

On Sun, 2005-01-16 at 13:52, Eric Harrison wrote:
On Sun, 16 Jan 2005, Les Mikesell wrote:

Yum is complaining about not having the GPG key for an acroread update.

What is the version number it is trying to install and from which repository? This command will give you that info:

yum list updates | grep acroread

acroread.i386 5.10-k12ltsp.1.4.2 k12ltsp acroread-plugin.i386 5.10-k12ltsp.1.4.2 k12ltsp

Hmm, those are indeed the latest packages from my repository. I just triple checked them and they are signed with the K12LTSP key.

Can you double check that the K12LTSP key has been imported into your
system:

rpm --import /usr/share/doc/k12ltsp/*KEY*

and then re-run yum update?

-Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]