[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] SCSI RAID still not detected...



Quoting CSCOMS <aimssda cscoms com>:

> I've been waiting for K12LTSP 4.2 based on FC3 because I was hoping that it
> fixed my problem. My problem is this, I have an HP Server with SCSI RAID
> Drives (Adaptec 2010s) which in FC1 it uses i2o driver. But if I try to
> upgrade it to 4.2, the drives are not detected so installation is
> impossible. I've tried asking from chatrooms, but still no answer. I hope
> somebody here has a solution to this coz really want to try and upgrade to
> 4.2.


Try this one 

http://adaptec.com/worldwide/support/driverdetail.jsp?sess=no&language=English+US&cat=/Product/ASC-39320D&filekey=aic7Yxx-2.0.12-6.3.9-linux-2.6.tar.bz2

your chip is aic 7930w so 79xx should work but you will have to compile it and
install it yourself. I'm not sure how to do it. You might want to ask adaptec
for help. Also you will have to disable RAID support in the bios as this driver
is for non RAID. I have the non RAID aic 7902 on my MB and it works fine with
supplied driver from adaptec but I'm using 3.1.2 (RH9) Although kernel 2.6.5 and
above should have this by default. Again no hardware RAID. You could do software
RAID with Kernel it's probably very comparable in terms of performance.

Robert Arkiletian


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]