[K12OSN] VNC Reflector Not Working

k12ltsp k12ltsp at hermon.net
Mon Jan 24 22:44:57 UTC 2005

Hey there,

I have not been successful either getting VNC Reflector to work. I
understand there is a group of people working on the issue. If it helps,
I'll paste what I tried so they know that I wasn't successful.

1. I removed all of the VNC components from the LTSP server and downloaded
the source RPMS of VNC Server 3.22. This version was developed back in
2003, when the last iteration of VNCReflector was written. I compiled it
successfully and installed the compiled RPM. Once I got the server online,
I set up VNCReflector again and the result was the same, an "End of
Stream" error. 

I can now rule out that it has nothing to do with the version of
VNCServer. The issue appears to be directly related to VNCReflector and
the latest distros of Fedora/Redhat (I also tried it on a Redhat version).
Unfortunately, VNCReflector hasn't been updated in two years, so I don't
see a solution coming anytime soon with that product.

Just sharing my troubleshooting steps. Hopefully, a solution will be found!

Take care,

More information about the K12OSN mailing list