[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Printers on thin clients problem



I am running 4.0.1, with about 110 thin clients in our district. Local printing is working great (we're sharing samsung 1740 laser printers) -- but every few days, the printers stop working. Sometimes there is an error page that prints out, sometimes not. It always happens in the middle of the school day, and although rebooting the thin client solves the problem, it's not really feasible at any given time to do so. This is especially true since it's usually the classroom across the hall trying to print, since we have to share printers among classrooms. Is there a known issue with local printing? Anyone have any ideas about how to debug the problem? Any chance upgrading to 4.2 would help?
--
Shawn Powers
Technology Director
Inland Lakes Schools
PHN: 231-238-6868 x9174
FAX: 509-356-7024
spowers inlandlakes org
http://techcorner.inlandlakes.org


--<Disclaimer, now required for frustrating reasons>--
The views, opinions, visions, thoughts, comments,
sarcastic whims, forecasts, poetic outbursts,
cynical wit, future plans, implementation ideas,
OS preference, curricular insight, ice cream preference,
or anything else I might infer are not the
views of Inland Lakes Schools.  Pretty much everything
I say, do, think, or imply with punctuation should be
considered my own delusions, and ignored completely.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]