[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Anyone good with Sendmail?



list members i desperately need a solution to what i
think is a sendmail problem.  can anyone help me out
or point me to a place where i can get the help i
need? please?

SYNOPSIS: my email/web server is receiving emails (at
least my account) BUT not SENDING emails.  it has
worked fine for almost two years.  this was from
K12LTSP 3.0.0 (RH8).  i'm using Sendmail.  suddenly
things are sending... i don't know why - i haven't
changed anything.

BACKGROUND: i'm NOT a techie, but a school teacher who
has to do tech stuff.  i've used k12LTSP to install
four different classroom labs and setup a web/email
server and a squidguard/dansguardian proxy filter and
a nessus network security box.  i really don't know
how to do much in linux, but i've got all these great
linux machines working in my building.  NOW my email
is not sending.  Had to switch to my yahoo mail
account just to post to the list...

SOLUTIONS: i'm willing to set up a new & seperate
email box just for sendmail and redo the whole thing,
if this is what is necessary... how do i migrate all
of my teachers' email boxes over to a new machine?

thanks for any help / suggestions.


		
__________________________________ 
Do you Yahoo!? 
Take Yahoo! Mail with you! Get it on your mobile phone. 
http://mobile.yahoo.com/maildemo 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]