[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Betas available?



Henry Hartley wrote:

On: Thu, June 30, 2005 12:15 AM, Liam Marshall said:


I will wait for the new release when you get back from holidays Eric,
but do you have some recent betas I could try?  I don't care about
anything else not working perfect yet, I just want to see if my pesky
sound issue has been resolved.

I love the product but spent the last year unsuccessfully trying to


get


sound to work for my elementary teachers, who say it is a must




You'll find Eric's latest betas of 4.4.0 (beta 3 as of right now) here:

   ftp://k12linux.mesd.k12.or.us/pub/K12LTSP/4.4.0/iso/
   rsync -Pav k12linux.mesd.k12.or.us::K12LTSP-beta/* .



I tried the betas directly on 1 of the workstations with a hard drive just to check if it worked with the sound card. I figured if it worked with a direct install on that machine then the sound stood a better chance of working when the workstation was used as a thin client

it does not work. I tried the same thing with a copy of Suse 9.1 I have and it worked right away. This leads me to believe that I should be able to get it to work with K12ltsp, but I don't know how. Does it have something to do with the kernel? drivers? I am at a loss and have never recompiled a kernel but would be willing to try if someone could point me in the right direction. The 2 different workstations I have are Dell Optiplex GX1's and IBM 300PLs. Both have onboard sound (crystal chipset) both when loaded with Windows have the sound working. Both have sound working with Suse 9.1

I want to stay with K12LTSP but the elementary teachers really want to have sound for educational games and websites

PLEASE HELP

Desperate


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]