[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] ADS and openoffice



Duh, I didn't think that there would be a setup log on the 2kserver in the user directory. oo failed to create short cuts to the linux path of /usr/lib/ooo-1.1/program/soffice to the user home directory on the server. Is it even possible to create links on a win volume? I tried creating by hand the sim link, it said operation not permitted. I tried copying the file to the server, It stays for a few seconds and then disapears, deleted I suppose. Any help appreciated
Mark


Mark Gumprecht wrote:

I've made progress on AD auth and have 2 issuesleft. I'm using the centos4 k12ltsp install and authing against a win2k server. Everything works except for any of the edutainment that uses a dcopserver and OO components. The first error says to check that the dcopserver is running..It isn't. And I'm not sure how to. The second, OO, Fails to open. it states it can not exec "/home/k12ltsp/.rhopenoffice1.1/soffice" can't find file or directory at /usr/bin/oowriter line 448. Line 448 is the exec "$UserInstallDir/soffice", @ooo argv. Any ideas? I thought maybe the install is done by a different user, but it does not say permission denied.
Mark



-- Mark Gumprecht Data Systems Specialist MSAD3 Unity, ME gumprechtm msln net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]