[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP 4.4.0 pre1 AND 4.2.1EL



On Wed, 6 Jul 2005, Joe Guenther wrote:

Will the YUM UPDATE then also work with the EL version of K12LTSP just like it does with the Fedora Core versions?

Yes.

Will this version have its own repository of updates?

Yes.

Will it use CentOS's repositories?

Yes.

When I last tried CentOS, their repositories were unusably slow. Maybe that has been fixed.

The K12LTSP 4.2.1EL repository includes the CentOS base OS & update repositories. If it is too slow for you, you could always disable those repos: edit /etc/yum.repos.d/CentOS-Base.repo and add "enabled=0" to any repos you don't want to use.

They have seemed to be okay to me.

-Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]