[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] SMBLDAP script with Fedora Core 4? (dahopkins@comcast.net)



> Date: Wed, 06 Jul 2005 22:22:16 +0000
> From: dahopkins comcast net
> Subject: [K12OSN] SMBLDAP script with Fedora Core 4?
> 
> I have been following the thread on the SMBLDAP installer, so I tried it on a straight Fedora Core 4 x86_64 install (actually I need it as well).
> 
> I 'simply copied the fedora-core-3 section in the distro.pm, and then manually added every rpm that the script said could not be found using the fc4 equiv.  But ... I have two rpm checks that I can't get satisfied.
> ----------------------------------------------------------------------------------
> Checking for perl-Net_SSLeay-1.*.rpm...not found.
> ...
> Checking for perl-Net_SSLeay-1.23-8.k12ltsp.0.3.1.i386.rpm...not found.
> ...
> I need to install perl-Net_SSLeay-1.*.rpm (located on cd #4 of the distro media)
> I need to install perl-Net_SSLeay-1.23-8.k12ltsp.0.3.1.i386.rpm (included with t his script)

Yep - I ran into this last night working with K12LTSP-4.4.0-beta,
which is based on FC4.  In fact, I'd recommend downloading version
2.0-alpha of the Samba/LDAP Installer and trying the
K12LTSP-4.4.0-beta installation on FC4; you might have decently good
luck.

In any case, I suspect the problem here is that the name of the
perl-Net_SSLeay package changed to "perl-Net-SSLeay".  Now how lame is
that?  :-p

Version 2.0-alpha of the Samba/LDAP Installer (available on the website
ATM) *should* be able to get past this problem for you.  In any case,
with 2.0-alpha you can install the RPMs manually if you want and just
run "make configure" to skip all the dependency checking.  That should
work fine for you.

--matt

Attachment: signature.asc
Description: Digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]