[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP 4.4.0 pre1 AND 4.2.1EL



On Fri, 2005-07-08 at 21:23 -0700, Eric Harrison wrote:
> On Sat, 9 Jul 2005, John Baillie wrote:
> 
> > Eric,
> >
> > I just installed pre1 and tried yum update and got the following:
> >
> > [root gabriel yum.repos.d]# yum update
> > Setting up Update Process
> > Setting up repositories
> > Cannot open/read repomd.xml file for repository: k12ltsp
> > failure: repodata/repomd.xml from k12ltsp: [Errno 256] No more mirrors
> > to try.
> 
> Did you try again?
> 
> There is only one mirror for 4.4.0 at the moment, if you can't get
> to http://k12linux.mesd.k12.or.us you'll get this error. I also restarted
> my web server a couple of times tonight, but I did a "graceful" restart
> that is not supposed to be disruptive. Maybe you tried at exactly the
> wrong moment?
> 
> Anyways, try it again and let me know of you are still having
> problems.
> 
> I tested from several servers I have access to and they were all fine.
> 
> > Theoretically we will be able yum or apt-get our way to 4.4.0 final
> > release?
> 
> You will (no theory!) be able to yum/apt-get to 4.4.0 final.
> -Eric



I hit the site with links (I'm ssh-ing from home)

but still get the same error:

[root gabriel yum.repos.d]# yum update
Setting up Update Process
Setting up repositories
Cannot open/read repomd.xml file for repository: k12ltsp
failure: repodata/repomd.xml from k12ltsp: [Errno 256] No more mirrors
to try.
[root gabriel yum.repos.d]# links  http://k12linux.mesd.k12.or.us

Theoretically = provided I haven't messed anything up ;-)

BTW - This is a virgin install of pre1

As always, Thanks


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]