[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Dell CERC ATA100/4Ch raid controller on FC 4



I could use some input.

Before I go down too many blind paths here is the situation.

We have a LAMP/Samba server running FC1 installed from k12ltsp 4.0
Samba needs to be upgraded but I ran into dependency / version  issues.

I tried installing FC4 yesterday afternoon (not the same box I was
working on last night)

There is an issue with the CERC ATA100/4Ch raid controller on new
kernels.

Would I be better installing FC 4 with an older kernel that has the
driver built in

Try to patch the kernel with a different driver

Work out the dependency issues on the now outdated FC1?

Thoughts, Ideas ?

John





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]