[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12LTSP 4.4.0 pre1 AND 4.2.1EL



On Sun, 10 Jul 2005, John Baillie wrote:

So far I removed all but the following from /etc/yum.repos.d

fedora-devel.repo  fedora.repo  fedora-updates.repo
fedora-updates-testing.repo  freshrpms.repo  livna.repo

and successfully ran yum update

others are failing

It's as if they cannot be reached nor any mirrors but this should not
stop the whole process should it?

Scratching my head ---

I'm scratching my head as well.

Just for kicks, I rebuilt the repository.

The University of Tennessee mirror is now in sync, so I added that
to the mirror list.

Try re-enabling the k12ltsp repositories and run "yum list updates" a
couple of times.  Let me know if works now, only works sometimes, or
still doesn't work at all.

Also try running "up2date -l". Same deal, let me know if works all the
time, only sometimes, or not at all.

-Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]